
©1994 - 2009 Mindjet.  
 

 

 

 

 

    

Quick-Start Guide 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Version 8.2.001 



Mindjet® MindManager® 8 – Quick Start Guide ii 

Table of Contents 
Welcome to Mindjet MindManager..................................................................... 1 

Install and activate Mindjet MindManager ................................................. 1 
Your personal product key ....................................................................... 1 
The installation menu ............................................................................. 1 

Mindjet MindManager standard installation ............................................... 2 
Customized installation .......................................................................... 4 
Activation ............................................................................................. 7 
Installation FAQ .................................................................................... 8 
Technical support and registration ........................................................... 9 
About this Quick Start Guide ................................................................... 9 

Learn about MindManager and maps ............................................................... 10 

What is Mindjet MindManager software? ................................................. 10 
What is a map? ................................................................................... 10 
What is Mindjet Catalyst? ..................................................................... 11 
Map topics and elements. ..................................................................... 12 
The MindManager user interface ............................................................ 13 
Getting help ........................................................................................ 14 

Create a map ............................................................................................... 15 

Add topics and subtopics ...................................................................... 15 
Edit topic text ..................................................................................... 16 
Add floating topics ............................................................................... 17 
Add callout topics ................................................................................ 17 
Selecting topics ................................................................................... 19 

Organize and view topics ............................................................................... 20 

Move topics ........................................................................................ 20 
Delete or remove topics ....................................................................... 20 
Collapse and expand topics ................................................................... 20 
View the map topics as an outline ......................................................... 21 

Add more information ................................................................................... 22 

Code topics with markers ..................................................................... 22 
Add an icon marker to a topic ................................................................ 22 
Add a text marker to a topic .................................................................. 22 
Font and fill color markers ..................................................................... 22 
Show the Map Markers pane .................................................................. 23 
Drag and drop markers between topics ................................................... 23 
Add a legend to the map ....................................................................... 23 

Add task information ........................................................................... 24 
Task Management ................................................................................ 24 



Mindjet® MindManager® 8 – Quick Start Guide iii 

Add extended information .................................................................... 25 
Notes .................................................................................................. 25 
Hyperlinks ........................................................................................... 26 
Attachments ........................................................................................ 27 
The MindManager Browser .................................................................... 27 

Include data ....................................................................................... 28 
Custom Properties topics ....................................................................... 28 
Spreadsheet topics ............................................................................... 28 

Include Outlook items and Excel data .................................................... 29 
Add Outlook items ................................................................................ 29 
Link to Excel data ................................................................................. 29 

Add visual elements and formatting ................................................................ 30 

Boundaries ......................................................................................... 30 
Relationships ...................................................................................... 31 
Images .............................................................................................. 32 
Apply a style ....................................................................................... 33 
Format individual topics ....................................................................... 33 

Change topic layout .............................................................................. 34 
Format Painter ..................................................................................... 34 

Open and save maps .................................................................................... 36 

Open a map ........................................................................................ 36 
Save a map ........................................................................................ 36 

Present, share, distribute and review maps ...................................................... 38 

Presentation Mode ............................................................................... 38 
Share maps ........................................................................................ 38 

Manage your shared maps..................................................................... 40 
Send maps ......................................................................................... 41 
Print maps .......................................................................................... 42 
Conduct a review ................................................................................ 42 

Export maps ................................................................................................ 43 

Export to Microsoft Office applications .................................................... 43 
Microsoft Word ..................................................................................... 43 
Microsoft PowerPoint ............................................................................ 44 
Microsoft Project .................................................................................. 45 
Microsoft Visio ..................................................................................... 45 

Other applications and formats ............................................................. 46 

Keyboard shortcuts ....................................................................................... 47 

Map documents ................................................................................... 47 
Adding topics and objects ..................................................................... 47 
Editing topic text ................................................................................. 47 
Selecting topics and objects .................................................................. 48 
Viewing a map .................................................................................... 48 
Interface control ................................................................................. 48 



 

Mindjet® MindManager® 8 – Quick Start Guide 1 

Welcome to Mindjet MindManager 

Thank you for choosing MindManager software. If you are not familiar with 
Mindjet MindManager, this Quick Start Guide will provide you with an 
introduction and an overview of basic features.  

Detailed information about all MindManager features can be found in the 
MindManager Help  file. 

Install and activate Mindjet MindManager 

We’d like you to be able to start using our software right away. The first step is to install the 
software and activate it. 

Your personal product key  

Your personal product key can be found on the inside of the CD packaging. Each product 
key is unique.  

 

The installation menu  

• Insert the CD in the CD-ROM drive. The installation menu appears automatically.  

• Have your product key available for activating MindManager after installation. 

 

Now, follow the instructions for standard or custom installation. 

 

If Autorun is not supported on your PC, open My Computer (via 
your Windows desktop or the Start menu) and double-click the 
CDROM drive in which you inserted the Mindjet MindManager CD. 
Double-click the Setup.exe file to start the installation. 

 

Product keys are not backwards-compatible. The product key is 
valid only for the edition that it is supplied with. 
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Mindjet MindManager standard installation  

Start the Mindjet MindManager program installation from the installation menu on the CD. 
Installation is easy and is completed in just a few steps.  

First, all necessary system information is collected by the installation setup. Then the 
installation assistant starts. 

  

1. On the Welcome screen, click Next to 
begin the installation.  

2. Agree with the terms in the license 
agreement then click Next.  

  

3. Enter your information then click Next.  4. Select Complete and then click 
Next. All entries have now been 
made for local standard installation. 
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5. Click Install to start the installation 
process. 

6. Click Finish to complete the 
installation. You can launch 
MindManager now. 

  

• User data is initialized the first time 
MindManager is started, indicated by the 
progress bar. Some MindManager functions 
may not be available during this process, so 
wait until the data initialization is complete. 

 

 

 

Now you are ready to activate Mindjet MindManager and then, begin creating maps. 
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Customized installation  

If you have particular installation requirements, such as installing MindManager for multiple 
users, use this custom installation option.  

 

 

 

 

 

1. On the Welcome screen, click Next to 
begin the installation.  

2. Agree with the terms in the license 
agreement then click Next. 

 

 

 

 

3. Enter your information then click Next.  4. Select Custom and then click Next. 

 

  

The customized installation is intended for experienced users. If 
you are not sure if this option is for you, use the standard 
installation described earlier. 
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5. In the Custom Setup dialog, choose 
which features to installed.  

6. Click Change to change the program 
installation destination folder, then 
click OK.  

 

 

 

 

 

7. Click Advanced to choose where to 
install the user data. Choose from the 
following options, then click OK. 
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Install user data on local disk - saves user data in the standard user data location (standard 
installation location).  

Deploy user data on a server - stores user data in a specified folder (locally or on a 
network).  

• Extract user data to the server path the first time Mindjet MindManager starts - 
extracts user data to the server path the first time Mindjet MindManager starts. 
 
Deselect this option if a copy of the user data was pre-installed for the user.  

• Use separate folders per user. – Creates a folder for each user, named according to 
the “USERNAME” environment variable. You have the option to append a sub-path. 
 
Select this option if more than one user will be using Mindjet MindManager from the 
same PC or when making user data available on a server for all Mindjet MindManager 
users.  
Deselect this option if you are sure that only the corresponding user has access to the 
user data folder.  

• Preview path displays the path that Mindjet MindManager will use for user data.  

 

 

 

 

8. Click Install to begin the installation.  9. Click Finish to complete the 
installation. You can launch 
MindManager now. 

  

• User data is initialized the first time 
MindManager is started, indicated by the 
progress bar. Some MindManager 
functions may not be available during this 
process, so wait until the data 
initialization is complete.  

 

Now you are ready to activate Mindjet MindManager and then, begin creating maps. 

 



 

Mindjet® MindManager® 8 – Quick Start Guide 7 

Activation 

Once you have installed MindManager you can activate it using the product key provided to 
you by Mindjet. You must have internet access to connect to the Mindjet licensing server 
and activate MindManager in this way. If you cannot connect to the licensing server, you 
can use an alternative activation procedure.  

 

 

 

1. On the MindManager ribbon, click the Tools tab. 

 

2. On the Tools tab, click Activate. 

  

3. Choose to activate the software over 
the internet. 

4. Enter your product key. 

The software will run as a 30-day trial version if it is not 
activated and it is only available with limited functionality. It 
can be activated retro-actively for full program functionality. 
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5. MindManager will obtain a license 
from the Mindjet licensing server. 

6. When activation is complete, click 
Finish. 

 

Installation FAQ 

Question: Why is my product key not accepted?  

Answer: It is necessary to enter the product key exactly as it is written. Check that you 
have entered it correctly. 

Question: After entering my product key I received an error message that the licensing 
server could not be reached. How can I activate my copy of MindManager? 

Answer: First, ensure that you have an active internet connection, then try the steps to 
activate MindManager again. 

Some corporate or institutional networks may not allow access to the Mindjet licensing 
servers. If this is the case, select the third option on the first activation wizard screen, 
Manual, via e-mail, to request a license file. Mindjet will send you a license file within 2 days. 
In the meantime, MindManager will be fully-functional, and you can continue to use it 
normally. 

Once you have received the license file from Mindjet, you can use the second option on this 
screen, Manual, using a license file, to activate MindManager. 
  

Question: A Service Pack is available. What is necessary for installation?  

Answer: Service Packs are always distributed as a full version. You can simply install the 
service pack on top of the installed version.  
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Technical support and registration 

We at Mindjet would like to offer you the best possible support. For information about 
technical assistance, please visit the Support section of our web site at www.mindjet.com.  

Online support  

Our online Support Center is available to Mindjet MindManager software users 24 hours a 
day:  

Knowledge Base: This online database contains solutions from our support specialists to 
many known problems.  

User Forum: This forum allows the Mindjet MindManager software community to exchange 
solutions and offer assistance.  

Exclusive support for registered users  

Registered users with a Mindjet ID receive these benefits:  

•  Personal login  

•  Newsletter subscription management  

•  Product key registration  

• Support contact via online web form  

Register today at www.mindjet.com/accounts/  to enjoy all of these advantages!  

Further information regarding support services can be found at www.mindjet.com/support/  

About this Quick Start Guide 

This guide can help you get up to speed quickly on MindManager’s basic features, or refresh 
your memory on how to use MindManager. 

 

 

Consult the MindManager Help  and Learning Center for more information about these and 
all of MindManager’s features. 

 Tips refer to additional features that you may want to explore.  

 

 

http://www.mindjet.com/
http://www.mindjet.com/accounts/register.aspx
http://www.mindjet.com/support/
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Learn about MindManager and maps 

What is Mindjet MindManager software? 

Mindjet MindManager provides an intuitive visual interface to rapidly capture, organize, and 
share ideas and information. Mindjet MindManager is the leading business information 
mapping software for enhancing project planning, process organization and information 
management for teams and individuals. The software maximizes business performance 
through enhancing quality of strategic thinking, accelerating projects and boosting 
productivity. 

What is a map? 

A map is a visual representation of information and ideas. The main idea or title is at the 
center of the map, with supporting ideas branching off of it in a radiating, hierarchical 
fashion.  Each idea is called a topic. Map topics begin at the 1 o’clock position, and are read 
clockwise. 

 

This map shows the main elements of a Project Plan, beginning with the Summary. 

• We’ve included additional information for the Summary in a topic note  . 

• Under Research, we see that we need a report on Market size and growth, and that 
Pricing is related to Costs. 

• The Scope of the project lists Contractors as an external resource, and a hyperlink  
points to the contractor’s web page. 

• Costs are a high priority  that we’ve shown in red. 

• Milestones are grouped. Icons indicate that the task Identify team has been completed  

, and that the task Project Plan – Draft 1 is 50% complete  . 

• For Next Steps we’ve attached   the document for Draft 1 so it can be reviewed. 
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What is Mindjet Catalyst? 

Mindjet Catalyst is a complementary service that allows MindManager users to collaborate 
by providing space on a centralized, secure Mindjet server for storing documents. When you 
create a Mindjet Catalyst account, collaboration features are automatically enabled in 
MindManager. You can then add users to your account by inviting colleagues and friends to 
join. 

Using MindManager 8 for Windows or Mindjet Catalyst’s web-based mapping features, 
account users create workspaces – discreet virtual areas within the account – for storing 
maps and other files. Then, they add content to the workspaces by importing existing 
documents, or by creating new documents directly in the workspaces.  

Users collaborate with each other by co-editing workspace maps, editing workspace files, 
and by using Mindjet Catalyst’s  built-in Chat and web conferencing functions. 

For more information on setting up an account and using Mindjet Catalyst, click Create 
Account on the Catalyst tab. Trial accounts are available. 

. 
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Map topics and elements. 

Maps are made of these basic topics and objects: 

 
Central 
topic 

 
Main topic 

 

 
Subtopic 

 

 
Floating topic 

 
 

Callout 
 

 
Boundary 

 

 
Relationship 

 

 

When you create your map in MindManager, you use these building blocks to display and 
organize information. In addition you can add: 

 Topic Notes for more 
extensive, detailed 
information. 

 Bookmarks for easier navigation. 

 
Attachments to attach 
documents to a topic. 

 Labels to mark topics as targets. 

  
  

 

Hyperlinks that point to Web 
pages, email addresses, other 
maps or documents, or other 
locations 

 
Topic alerts to remind you when 
a task needs attention 

  
 

Markers to classify or code 
topics. 

   Data in a spreadsheet or custom 
properties set. 

 

Images for visual interest.  
  
  

Outlook items, Excel data, and 
database information 
dynamically linked to their 
sources. 
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The MindManager user interface 

 

MindManager 
Button 

Displays the Application Menu with commands to open, save, print, organize, 
send and publish your maps. 

Ribbon Gives you quick access to commands for creating and editing your maps. 
Commands are grouped under tabs. Some commands have small arrows that 
launch lists or dialog boxes with more options. 

Press Ctrl+F1 to minimize the Ribbon while you are not using it. 

Quick Access 
Toolbar 

Displays a set of commands independent of the currently displayed tab. You 
can customize the commands on the toolbar or display it below the Ribbon. 

Mindjet Catalyst 
Tab 

Includes commands for setting up an account, connecting, inviting account 
users,  and managing accounts. 

Workbook tabs Let you switch between maps, or right-click to access map commands. 

Status Bar Provides quick access to commands that control the map view. You can also 
display task panes from here. 

Task Panes Contain commands and resources to speed map creation and help you stay 
organized. Click a tab to display a different pane. 
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MindManager includes the following task panes: 

Learning Center task pane with access to tutorials and other learning resources and a 
selection of sample maps. 

Library task pane for adding icons, images and backgrounds to your map.  

Map Markers pane for organizing and applying markers for coding map topics. 

My Maps task pane for organizing favorite maps for quick access. 

Search task pane to search for maps containing specific text. 

Task Info pane for assigning task information to topics. 

Map Parts pane for applying, organizing and creating reusable topic structures, and 
linking to RSS feeds and other Web services. 

Topic Styles pane for applying and managing topic styles. 

Additional task panes do not display tabs, but can be opened by clicking the Task Panes 
button  on the Status Bar: 

Databases pane for linking to a data source and displaying data on your map. 

Browser for viewing hyperlink targets, and viewing and editing attachments 

Format Microsoft PowerPoint Slides pane for preparing slides for export. 

Getting help   

Check out the Learning Center for more resources like tutorials and samples. Click Help  
for comprehensive information on all MindManager’s commands and options.  

Mindjet also offers technical support programs and training. See the technical support and 
training options at the back of this guide. 

Now, let’s get started using MindManager.  



 

Mindjet® MindManager® 8 – Quick Start Guide 15 

Create a map 
To create a new map  

1. Click the MindManager button , then click New. 

2. The central topic is already selected. Simply type to replace its text with your map’s 
theme or title. 

3. Press Enter when you are finished. 

 

Add topics and subtopics 

You can add topics and subtopics using the keyboard, or by clicking commands on the 
Ribbon. Select a topic, then: 

To add… Press… Or click Ribbon 
command 

Topic Enter Topic 

Subtopic Insert Subtopic 

 

The Topic and Subtopic commands are found on the Ribbon’s Home tab and Insert tab. 

 

 Tip You can cut or copy text from another application, then paste it into a 
map to create new topics. 

 Tip You can create a map from a style or map template by clicking the New 
arrow, then clicking From Template or Style. 
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Edit topic text 

To replace the topic’s text, select the topic and type the new text. 

To modify a topic’s text, select it, then start the edit mode: 

1. Click the topic to select it. 

2. Click again to begin editing. 

3. Once you are in edit mode, you can edit the text as you do in most applications.  

4. Press Enter when you are finished. 

 

 

 Tip To create a multi-line topic, press Shift+Enter where you want a line 
break, or drag the right side of the topic to shorten it and force the text to 
wrap. 
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Add floating topics 

 

 

Floating topics are not attached to other map 
topics and can be freely positioned anywhere on 
the map. 

 

You can add floating topics spontaneously and then attach them to the map later. 

• Click anywhere on the map background and begin typing. 

You can attach subtopics to a floating topic, and you can drag it onto another topic at any 
time to attach it. 

Add callout topics 

 

 

Callout topics can be used for comments or to 
provide additional information for a specific topic. 
They can also be used to label relationship lines and 
provide a summary topic for boundaries. 

1. Select a topic or a relationship line or boundary. 

2. On the Home tab or on the Insert tab, click Callout. 

 

 Tip Use MindManager’s Spelling command to check spelling as you type, or 
conduct spell checks manually. You can add words to the spelling dictionary 
and the AutoCorrect list to ensure error-free maps. 

• For an instant spell check, press F7. 

See the MindManager Help  for more information on Spelling. 
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 Features for speedy map creation 

MindManager users have several ways to create maps and topics quickly – either on-the-
fly from new ideas, or from existing information. 

Brainstorm 
Capture ideas as they develop to quickly create or add to a map. 

• On the Tools tab, click Start Brainstorming. Then, use the easy-to-follow steps to 
brainstorm and capture new ideas into a map. 

Import a Microsoft Word document or a Microsoft Project file 
If you already have information in a Word document or in a Project file, you can 
import it to create a new map. 

• Click the MindManager Button  , click Import, then select a Microsoft Word 
document or a Microsoft Project file.  

Use the Send to MindManager command in Word or Project to send existing text or 
tasks to MindManager. 

Insert Outlook items 
You can insert new Outlook appointments, tasks, contacts, or notes into your map to 
create new topics and new corresponding Outlook items. The new topics and items are 
dynamically linked If the item is edited in Outlook, it is updated in MindManager, and 
vice-versa. 

• On the Insert tab, click the command for the Outlook item you want to add, then 
enter the information in the Outlook dialog that appears. 

Use the Send to MindManager command in Outlook to send existing items to 
MindManager. 

Insert an Excel data range  
To include Excel data in your map, you can link to an Excel data range to create a new 
topic. The new topic is dynamically linked to its source data: If the data is edited in 
Excel it is updated in MindManager. 

• On the Insert tab, click Excel Range, then define the range in the dialog. 

Use the Send to MindManager command in Excel to send existing data to MindManager. 

Insert a Map Part 
Generic Map Parts let you add frequently-used topic / subtopic structures to the map 
quickly, and you can create your own parts for re-use. 

Smart Map Parts can pull in information from RSS news feeds, Web service searches,  
and link to files and folders. This is also another way to link to Outlook items or Excel 
data. 

• To add a Map Part to your map drag it from the Map Parts task pane to the desired 
location on your map. 

Consult the MindManager Help  for more information on all of these features. 



 

Mindjet® MindManager® 8 – Quick Start Guide 19 

 

Selecting topics  

In order to move, copy, or edit a topic you must first select it. You can also select 
relationship lines and boundaries. 

To select a single topic, click it. A blue outline appears  to show that it is 
selected.  

To select additional topics, hold down the Ctrl key and click to select or de-select them. 

  

The Select command on the Home tab, offers more options for selecting multiple topics and 
objects. 

 

 

 

  Tip MindManager supports Windows Touch gestures on Windows 7 operating 
systems for scrolling, selecting, zooming and more.  

See the MindManager Help  for more information on using gestures. 

. 

 

 Tip If you only want to hide some topics temporarily, you can filter the map. 

• Select the topics you want to show or hide, then click Filter  on the 
Status Bar or on the View tab. 

• To show hidden topics again click Remove Filter . 

 

 

To select all topics within a 
particular area on the map, 
click and drag a rectangle. All 
topics within the rectangle 
will be selected. 
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Organize and view topics 
Move topics 

You can move topics easily using drag and drop.  

     

You can also use the Cut, Copy and Paste commands on the Home tab to move and copy 
topics. 

Delete or remove topics 

• To delete one or more topics, select the topics(s) and press Delete. This removes the 
topic and all its descendents from the map. 

• To remove a topic, but keep its descendents, right-click the topic, then click Remove 
Topic. 

 

Collapse and expand topics 

Collapse or expand topics to help focus on specific topics. The map prints as displayed - 
collapsed topics are not expanded before printing.  

You can collapse and expand individual topics interactively using the icons or that 
appear on each topic with subtopics.  

Use the Level of Detail command to expand topics level by level. You can do this for 
individual topics or for the whole map. 

1. Select a topic, or select the central topic to set the detail level for the whole map. 

2. Use the Detail command on the Status Bar or on the Ribbon’s View tab to expand or 
collapse the topic(s) to the desired level. Click the Detail arrow   , and then click 
the display level. 

The Collapse Map command collapses the map to show only main topics, and centers it 
in the map window. 

The Focus on Topic command collapses all other topics while expanding and centering 
the selected topic. 

 

 Tip If you only want to hide some topics temporarily, you can filter the map. 

• Select the topics you want to show or hide, then click Filter  on the 
Status Bar or on the View tab. 

• To show hidden topics again click Remove Filter . 

 

Select the topic and drag it to a new position on the map . 
A visual cue appears showing where the topic will be 
added. To copy a topic, press Ctrl as you drop the topic at 
its new location. 
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View the map topics as an outline 

The Outline View allows you to see maps using a familiar visual form so you can read and 
navigate through the document from top to bottom. This view can be a helpful reference if 
you are just beginning to use MindManager. 

• On the View tab, in the Document Views group, click Outline View, or click Outline View 
 on the Status Bar. 

In Outline view you can add, delete, move and copy topics, and add other map elements 
using the columns in the view. Outline view does not display boundaries, relationships, or 
floating topics, or other graphical elements like images. 
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Add more information 

Code topics with markers 

You can code individual topics with distinctive visual elements called map markers.  Markers 
are used to impart specific meaning to topics or classify them into groups.  

A marker can be an icon, a font color, or a fill color. You can also add Text Markers (small 
annotations) to topics. Each marker has an associated name or meaning.  

The Map Marker task pane shows the list of markers that are available for use on the 
current map. Markers are organized into groups, and each marker shows its associated 
meaning. 

Add an icon marker to a topic 

1. Select a topic or topics that you want to assign the icon to. 

2. On the Home tab click Icon Markers.  

3. In the icon marker picker select the icon you want to assign to the topic, or click 
More Icons to see the Map Markers task pane with all the available markers.  

You can add more than one icon to a topic. Once an icon marker is added to a topic you can 
cycle through the icons within the group by clicking the marker. When you rest your pointer 
on an icon, you’ll see its meaning. 

 
A topic with an icon marker. 

Add a text marker to a topic 

1. Select a topic or topics that you want to assign the text marker to. 

2. On the Home tab click Text Markers.  

3. In the menu, select the text marker you want to assign to the topic.  

 
A topic with a text marker. 

Font and fill color markers 

When you use a font color or fill color on your map, it is added to the Map Markers pane as 
an unnamed General marker. You can assign meanings to General markers, and create new 
groups from them. General markers only remain in the Map Markers list if they are used on 
the map. When they are no longer used, they disappear from the list. 
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Show the Map Markers pane 

• Click the Map Markers task pane tab. 

 

 

  
 
 
 

 

Drag and drop markers between topics 

You can drag a marker from a topic to copy it to another topic.  

• Select the marker (either icon or text marker) and drag it to the new topic. 

• To move the marker, hold CTRL as you drag and drop.  

 

Add a legend to the map 

Once you’ve coded your map with markers you can add a legend to the map. Click Insert 
legend into map at the top of the Map Markers pane. The legend appears as a topic 
displaying each marker group, its markers, and their meanings. 

 Tip You can filter the map to show or hide topics with specific icon or 
text markers. 

• Right-click the marker on a topic, and then click Quick Filter. 

• Choose to show or hide topics with this marker. 

• To show hidden topics again click Remove Filter. 

 

Tip You can rename and reorganize map 
markers and add more markers and 
marker groups to the list.  

• Use the commands at the top of the 
pane to add new marker groups. 

• Right-click a group name to rename it 
or add markers to it 

• Right-click any marker to modify it or 
remove it from the list. 

Tip You can add a map marker to one or 
more topics from the Map Markers pane.  

• Select the topic(s), then click the marker 
in the Map Markers pane. 
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Add task information 
You can add task information to topics that includes task priority, start and due dates, % 
complete, duration, and resource information. You can add just some or all of this 
information to a topic. 

Task information can be used as criteria for selecting and filtering topics, and can be 
included when you export the map to other formats. 

To add task info to topics you use the Task info pane. 

1. Select a topic. 

2. On the Ribbon’s Home tab click Task Info. 

3. Then, enter your information for the topic. 

 

The task information shows as icons and text 
in a small window under the topic. 

 

The Task Info icons are also map markers: If 
you have added a Task Priority or Task 
Complete (%) marker to the topic using the 
Icon Markers command, it will also show in 
the Task Info for the topic. 

To remove the task info text items from a 
topic, right-click and then click Remove All 
Task Info Text Items. 

Task Management 

The lower section of the Task Info pane includes features for automatically calculating and 
updating task information for project tasks.  

 

Using the Task Management options, you can: 

• designate any branch in the map as a roll-up 
branch, and automatically calculate task info for 
topics within the branch 

• create task dependencies using 
relationships, and specify their type 

• show past-due and at-risk tasks with 
special formatting 

• define workdays 

For complete information on the Task Management features, see the MindManager Help . 
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Add extended information 

You can include additional information with your map in several forms: 

• Notes that you enter in the MindManager Topic Notes window. 

• Hyperlinks to other maps, documents, and locations 

• Attachments that are included as part of the map file. 

• Custom properties sets and spreadsheets 

• Outlook items and Excel data that retain links to their counterparts in those applications. 

Notes 

Map topics are most readable when they are kept short. For topics that need more detail, 
you can add topic notes to include more information. Topic notes can be formatted, and can 
include hyperlinks and graphics.  

You use the Topic Notes window to enter the note. You can type the text or copy it from 
another document.  

1. Select the topic. 

2. On the Home tab, click Notes. 

3. Enter the text in the Topic Notes window, and format it as you desire. 

4. Click Close in the window when you’re done, or select another topic and continue 
entering notes. 

 

A Notes icon appears on the topic to show that it 
contains a note. Point to this icon to see a preview of 
the note or click it to open the Topic Notes window. 

Notes can be included when you export the map to 
other formats. 

 

If the information you want to include is in an existing document, you may prefer to attach 
the document, or link to it with a hyperlink. 
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Hyperlinks 

You can add a Hyperlink on a map topic or in a topic’s Notes that points to a document or 
folder, a topic in a map, a Web address,  or an e-mail address. This lets you avoid including 
or duplicating information that would clutter the map, and ensures that you see an updated 
document or page each time the link is activated (just click to jump to the destination). 

You can add only one hyperlink per topic. If you want to include a document as part of the 
map file itself, or you want to reference several documents form a single topic, use the 
Attachments  command. 

To add a hyperlink to a topic 

1. Select the topic 

2. On the Home tab, click Hyperlink. 

3. Choose the type of link you want to add. 

• Existing File or Web Page links to a file, folder or URL. Enter the destination in the 
Link to: field, or use the buttons to browse for it. You can copy the URL from the 
browser address field to the Link to: field. If you link to another map file, you can 
choose a specific topic as the link destination. 

• Topic in this Map links to a topic in the current map. Choose the destination topic. 

• New creates a new document on-the–fly. Enter the name for the document 
(without an extension) and choose an extension to indicate the document type. 
You can edit the document now in its associated application to add content, or 
edit it later (an empty document is created). 

• E-mail Address begins a new e-mail message when you click the link. Enter an 
address, or select one of the recently-used addresses listed here. The Subject is 
optional. 

 

4. Click OK. 

 

A hyperlink icon appears on the topic to indicate the link. 
Its appearance will vary, depending on the link type. When 
you point to the icon, you see the link. When you click on 
the icon, you jump to the link destination.  
You can set an option to display supported hyperlink 
targets in the Browser pane. 

 

 Tip If you link maps together, you can use Multimap View to see the current 
map and all its linked maps. 

• On the View tab, click Multimap View. 

 

 Tip  A hyperlink that points to a file can include either a Relative or an 
Absolute path.  

• Relative links use the location of the map as a base and show 
the path to the document from there.  

• Absolute links use the full path name. 
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Attachments 

When you attach a document to a map the document content is stored as part of the map 
file. This keeps the document(s) together in a single file with your map, and ensures that 
the documents go along when you move the map to a new location or distribute it to co-
workers. You can attach several documents to a single topic. 

You can attach either an existing file or a new, empty document that you create on the fly.  

1. Select a topic. 

2. On the Home tab, click Attachment. 

• For an existing file, enter its name or browse for it. 

• To create a new file, click Create new empty document as attachment, and enter the 
file name (no extension) for it. Choose an extension from the list.  
If you want to add content to the attachment right away select Edit attachment 
now. The associated application will open the attachment when you click OK. 

3. Click OK. 

 

An attachment icon appears on the topic. Point to this 
icon to see a list of attachments, or click to modify, 
remove, or save attachments. You can set an option to 
display supported attachments in the Browser pane. 

 

Once a document is attached to a map it becomes part of the map file, and you can only 
edit it from within MindManager. If you want to access the document outside of 
MindManager, you can save a copy of the attachment to an external file. 

A map with many attachments can become quite large. If this is a concern, you can instead 
choose to add hyperlinks that point to some or all of the documents. Since hyperlinks just 
reference an external document, they do not increase the size of your map significantly, and 
the files can be modified outside of MindManager.  

The MindManager Browser 

Attachments and some hyperlink targets (Web pages, Microsoft Office documents, and other 
“browsable” files) open in the MindManager Browser pane by default. You can choose to 
open these documents externally, in their respective applications.   

The Hyperlink and Attachment pull-downs on the Ribbon’s Home tab contain an option, Use 
Built-in Browser… that controls this behavior. If this option is enabled, supported 
attachments and hyperlink targets automatically open in the Browser pane. If it is disabled, 
they open externally.   

You can open individual hyperlinks externally by pressing CTRL as you click the link. 

To open the Browser pane independently, click the Task Panes button  on the bottom 
Status Bar and then click Browser. 

You can use the Browser pane to navigate and view Web pages from hyperlink targets, or 
by entering a URL in the Browser pane.  In addition, you can edit attached Microsoft Office 
documents in-place. 

For detailed information on what types of files the Browser supports, see the MindManager 
Help . 
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Include data 

Custom Properties topics 

 

You can create a set of custom properties and 
their values for a topic.  

1. Select a topic, then click Custom Properties on the Insert tab.  

2. Define the Custom Properties for the topic. For each property, click New, enter the 
property name, and select the type of data and options. 

3. Click OK when you’re done defining properties. 

To fill in the property values, double-click and enter the information for each property. 

Spreadsheet topics 

 

You can add a spreadsheet with basic 
functionality to a topic. The spreadsheet 
feature uses commands found in most 
spreadsheet applications. 

 

1. Select a topic, then click Spreadsheet on the Insert tab.  

2. Double-click on the blank spreadsheet to start the edit mode and enter your data. 

To view the data as a chart, right-click the topic’s spreadsheet icon, and then click Chart 
View. 

Database topics 

 

MindManager lets you connect to a 
database, run a query, and include the data 
from the results in your map. A link is 
established between the database data and 
the MindManager topic. If the data is 
changed in the database it is updated in 
MindManager and vice-versa 

On the Insert tab, use the Databases commands to create and configure a database 
connection. Then, use the Databases task pane to conduct a query and add the results to 
your map. Double-click on the topic data to start the edit mode. 

 

For complete information on using the Databases with MindManager, see the MindManager 
Help  . 
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Include Outlook items and Excel data 

Add Outlook items  

 

When you include Outlook items in your map a 
link is established between an Outlook item and 
a MindManager topic. If the item is changed in 
Outlook it is updated in MindManager and vice-
versa. Tasks can originate in either 
MindManager or Outlook.  

To create a new Outlook item from within MindManager:  

1. Select a topic, then click the command on the Insert tab for the item you want to 
add.  

2. The corresponding Outlook dialog opens so you can create the item. 

3. Click Save and close when you are finished. 

You’ll see this item added to the map, and in Outlook as well. 

To send an existing Outlook item from Outlook to a map:  

• Select the item in Outlook, then click Export to Mindjet MindManager on the Ribbon or 
toolbar. 

Link to Excel data 

 

MindManager’s interaction with Excel is similar 
to its interaction with Outlook. You can 
establish a link between a range of data  in an 
Excel worksheet and a topic in a MindManager 
map. If the data is changed in Excel it is 
updated in MindManager and vice-versa. The 
link can be created from within either 
MindManager or Excel.  

To link to Excel data from within MindManager 

1. In MindManager, select a topic then click Excel Range on the Insert tab. 

2. Select a worksheet, and the range to link to then click OK. 

You’ll see the Excel data added to your map.  

To create a link to MindManager from within Excel: 

• In Excel, select a range of data, then click Link Range to Mindjet MindManager on the 
Ribbon or toolbar.  

To see a chart of the data, right-click the topic’s Excel data icon, then click Chart View. (This 
does not affect your view of the data in Excel). 
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Add visual elements and formatting 
Add visual elements like boundaries and relationships to connect topics, group them or 
summarize them. Include images to make a map look more interesting, but use them 
sparingly. Use formatting to call attention to specific topics, and give the map a distinctive, 
polished appearance. 

Boundaries 

 
MindManager offers two types of boundaries: grouping boundaries and summary 
boundaries. 

1. Select the topic whose subtopics you want to group with the boundary. 

2. On the Home tab or on the Insert tab, click Boundary, and then click the boundary 
type. 

You can add a callout to a boundary to provide an explanation (grouping boundary) or as a 
summary topic (summary boundary), that can begin to grow again. 

• Right-click the boundary, then click Add Summary Topic. 

 

When you select a boundary, a blue box 
appears to show that it is selected. Use 
the commands on the Home tab or 
Format tab to change the boundary’s line 
and fill. For more formatting options, 
double-click the boundary. 
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Relationships 

 

Sometimes a relationship exists between 
two topics, and you want to illustrate this 
on your map. You can add a relationship 
line that connects two topics, and label it 
if you wish. 

 

1. On the Home tab or on the Insert tab, click Relationship. 

2. The cursor changes to the relationship cursor   .  

3. Click the first topic, and then click the second. 

4. The relationship line appears to link the two topics.  

  

Handles appear when you select the 
relationship. 
Drag the yellow handles to re- shape 
the relationship. Drag the red handle to 
connect it to a different topic.   
Use commands on the Home tab and 
Format tab to change its line style and 
color. For more formatting options 
double-click. 
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Images 

Add images to your map for visual interest. You can use professionally designed map 
images from the MindManager Library or your own image from a file. 

You can attach an image to a topic, or add it as a new topic or as a floating image that can 
be moved freely. You can also add images to the text notes  and use an image for the map 
background.  

The easiest way to add MindManager images is from the Library. 

1. On the Status Bar, click Task Panes, and then click Library. 

2. Locate the image you want to use and drag it onto the map or into the text note. 

 

A  red visual cue means the image will be 
added as a subtopic of the highlighted 
topic. To create a floating topic, press 
Shift as you drag to prevent the image 
from becoming attached to a topic as you 
move it. 

 

 A  green visual cue means the image will 
be attached to the topic. Note that you 
can then drag the image to position it 
within the topic space in one of 4 
locations. 

 

 No cue (image is in an empty space) 
means the image gets added as a 
floating image. You can drag the image 
to fine-tune its location.  

 

You can also cut or copy an image from one topic to another. 

• To add a background image to the map, drag one of the Background Images from 
the Library onto the map background.  

• To change its transparency or tiling, right-click the map background, click 
Background, then click Background Properties. 

 

 

 Tip To add an image from a file: 

1. Select a topic or click the map background (creates a floating image). 

2. On the Home tab, click Image. 

3. Navigate to the image you want to add, then click OK. 
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Apply a style 

You can apply a style at any time to change the map’s overall appearance. Then you can go 
on to format individual topics as needed. 

• On the Format tab, click Map Style, then choose from the styles shown. 

• To see more styles, click Assign from Template Organizer. 

• In the Organizer, click a style, and then click Apply. 

The style determines the default formatting for all topics. You can format topics individually 
to give them a distinctive look, and use this formatting as the basis for a new default topic 
style. 

Format individual topics 

The formatting you apply to topics overrides the default formatting. 

1. Select a topic or topics. 

2. On the Home tab or on the Format tab use the Formatting commands to change the 
topic font and text alignment, and the topic fill and line color. 

3. Change the Topic Shape on the Format tab.  

 

4. For more formatting options, such as Fill color transparency, click the Topics dialog 
launcher, then click the Shape and Color tab in the Format Topic dialog. 

 

 Tip  You can set the default topic style for the map to the style of 
the current topic in the Format Topic dialog. Click Style, then click 
Save As New Style Default. This formatting will become the default 
formatting for all topics at this level. 

The new style default includes all the topic formatting attributes. 
Any topics that use the style default will show this new formatting, 
as will any new topics you add. Topics that you have formatted 
individually will not be effected. 

To return a topic’s formatting to the style default (remove other 
formatting), click Clear  in the Formatting group of the Home tab 
or Format tab. 

 Tip Topic Fill Colors and Font Colors are added to the Map Markers 
pane.  

You can name these markers in the Map Markers pane to give them a 
specific meaning. 
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Change topic layout 

 

Another aspect of a topic’s formatting is its layout. 
MindManager offers several layout types for topics.  

Layout affects the growth direction of the subtopics of the 
selected topic. You can apply a layout type to the whole map, 
or to a single topic. 

1. Select a topic (select the central topic for the whole map). 

2. On the Format tab, click Growth Direction, then click the layout type you want to use. 

3. Click Topic Line Style to change the shape of connecting lines. 

4. For more layout control, such as topic spacing and connecting point, click the Topics 
dialog launcher, then click the Subtopics Layout tab. 

Format Painter 

To easily apply the formatting of a topic to other topics, use the Format Painter. The Format 
Painter duplicates all the topic’s formatting settings: font, color, shape, layout, etc. 

Select the topic whose formatting you want to duplicate. 

1. On the Home tab, in the Clipboard group, click Format Painter  

2. You'll see the cursor change to a paint-brush  . 

3. Paint the format : 

• For a single topic, click on the target topic. 

• For multiple topics press Ctrl and click to continue to paint the same format on 
several topics. 

The Format Painter can also be used to apply boundary and relationship formatting. 
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If you find yourself using the Format Painter frequently, you may want to change the default 
topic style (described above), or, you can create Topic Styles for easier formatting. 

 

 

 

 Tip  You can save the default style settings from the current map into a map 
style that you can re-use when you begin a new map, or apply to an existing 
map. 

See the MindManager Help   for more information on creating, modifying and 
managing styles. 

 

 Tip  A Topic Style is a set of formatting attributes with a unique name. 
Topic Styles you create are available from the Topic Styles task pane, and 
can be applied to topics repeatedly. 

To create a topic style: 

1. Format a topic with the attributes you want to use. These include the 
topic font, shape and color, alignment, size and margins, and 
subtopics layout. 

2. On the Home tab click the Style dialog launcher. 

3. In the Topic Styles pane, click New style from selected topic. 

To apply the style to one or more topics: 

• Select the topic(s), then click the style in the Topic Styles pane. 

Topic Styles are saved with the map, so they’ll be available for re-use the 
next time you open it. 
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Open and save maps 

 

Open a map 

If you want to begin with an existing map you can open it for editing. To avoid changing the 
original you can open a copy or open the map as read-only. 

1. On the Quick Access Toolbar, click Open  or click the MindManager Button  , 
and then click Open. 

2. Navigate to the map file, and then click Open. To open the map as a copy or as read-
only click the Open arrow, and then click Open as Copy, or click Open as Read-only. 

 

Save a map 

• To save the current map with the same name, click Save  on the Quick Access toolbar, 

or click the MindManager Button  , and then click Save.  

• To save all the open maps, click the MindManager Button, click the Save arrow, and then 
click Save All. 

• To save the map with a different name click the MindManager Button, then click Save As. 

  Tip  You can search for a map that contains specific text. 

1. Click the Search task pane tab. 

2. In the Search task pane, define the search. 

3. Click Search to start the search. To stop the search, press Esc. 

The Search Results window displays a tree with the map names and topics that 
are positive matches. Click the topic name in the Search Results pane to 
open the map and see the matching topic.  

You can send the search results to the current map, or to a new map. 

. 

 Tip  You can use Mindmanager to create and edit maps from Web locations 
including SharePoint sites. 

See the MindManager Help   for more information on using MindManager 
with Sharepoint documents. 
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 Tip  You can protect your map so that no one can open it without knowing 
the password. 

1. Click the MindManager Button, click Prepare, and then click Encrypt 
Document. 

2. Enter the password(s) for the map and click OK. 

3. Save the map. 

From now on, no one can open the map or modify it without entering the 
password (s). 
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Present, share, distribute and review maps 
Once you’ve completed a map you can you can display the map as a presentation,share it,  
distribute the map by e-mail or as hardcopies, and collect comments and content in a 
review.  

If recipients don’t have MindManager, you can share or send an interactive Mindjet Player 
file that does not require MindManager for viewing. You can also export your map in a 
variety of formats to include it in other documents. 

Presentation Mode 
MindManager can display maps to your audience as an interactive presentation. The 
Presentation Mode displays the map in full screen mode for maximum map space and hides 
the Ribbon and the Status Bar to eliminate distraction. It has options for automatically 
expanding and collapsing topics as you change focus.  

• Click Presentation Mode on the View tab. 

The presentation toolbar at the bottom of the screen lets you navigate smoothly through 
and between maps. You can also use the shortcut keys in this mode to view, navigate, edit 
and add content, and even create new maps on the fly. 

 

Share maps 

You can share individual maps with anyone, by publishing or distributing a link to a 
standalone, interactive Mindjet Player map. 

Each time you share a map, a copy of the map is created in your own online space called My 
Shared Content, and you are guided through publishing or distributing a link to the shared 
map. When someone clicks on the link, they view the map in their browser. They do not 
need a MindManager to view and interact with the maps you share. Anyone who views the 
map can share it further by using commands in the shared map's toolbar. 

Shared maps cannot be edited directly, but other MindManager for Windows and Mindjet 
Catalyst users can make an editable copy of the map. Users can copy an editable version of 
the map into a Catalyst workspace or to their local system (useful for MindManager users 
without Catalyst). 

By default, the shared map can be copied by anyone who views it using commands in the 
map's menu: 

• Users can download a local copy of the map to use independently with MindManager for 
Windows. 

• Users can copy the map into a Mindjet Catalyst workspace and edit it using Mindjet 
Catalyst's browser-based mapping features, or using MindManager for Windows with 
Mindjet Catalyst (a Mindjet Catalyst account is required to copy the map to a 
workspace). 

Tip  Use the Show / Hide command on the View tab to temporarily hide map 
elements that you don’t want to display. 
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To Share a map: 

Do one of the following: 

• On the MindManager Ribbon, on the Export tab, click Share, and then click Share 
Document. 

• On the Workspace Manager Ribbon, click Share, and then click Share Document. 

You will be asked to provide your Mindjet ID to use the Share feature if you are not already 
signed in to Share or Mindjet Catalyst. If you purchased your version of MindManager from 
the Mindjet online store, or if you are the owner or member of a Mindjet Catalyst account 
you already have a Mindjet ID. If you don't have a Mindjet ID you will be asked to create 
one. 

You will be guided through the steps to share your map by using email, Instant Messaging, 
or by publishing a link to the map on a networking site. 

If you want to prevent people from making copies of a shared map, you can disable its 
Copies Allowed setting on the My Shared Content page.   

When you are done using the Share feature, you can sign out. If you are signed in to 
Mindjet Catalyst, signing out of Share will also sign you out of Catalyst. 
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Manage your shared maps 

The My Shared Content space contains copies of all the maps you have shared. To see and 
manage your shared maps: 

• On the MindManager Ribbon, on the Export tab, click Share, and then click My 
Shared Content. 

• On the Workspace Manager Ribbon, click Share, and then click My Shared Content. 

On the My Shared Content page you see the following: 

Publication 
Name 

Click the map name to preview the map in Mindjet Player (as others 
will see it). 

Publication 
Date 

Shows when the map was first shared. 

Note: This date does not change if you share the map again 

Copies 
Allowed 

Check or uncheck this option to allow people who view the map to 
copy it into their own Mindjet Catalyst workspace or download a 
local copy. 

Share Click  to  re-share a map  that has already been shared (to post 
the link in a new place or send it to more people). 

Download 
Click to download a copy of the map (in native .mmap format) to 
your local system. You can use this map in MindManager 8 for 
Windows or MindManager 8 for Mac. 

Delete 

Click to remove the map from the list of shared content. The 
map will no longer be available. If you have already shared the 
map, when someone clicks on the link to see the map, they will 
instead see a "File not found" message. 
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Send maps 

The best way to send your maps to other MindManager users is to send them in their native 
MindManager format – this way maps remain dynamic. 

• Click the MindManager Button  , click Send, then click Send as Attachment. 
A wizard guides you through the send process. 

If colleagues don’t have MindManager, you can send the map as a self-contained interactive 
Mindjet Player file in PDF or SWF format.  

• Click the MindManager Button  , click Send, then click Send as Mindjet Player. 
You can choose to send the Player map in PDF or SWF format. 

 

Tip  If you prefer, you can use MindManager’s Export feature to create a file 
from your map in a variety of formats that you send as an e-mail attachment 
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Print maps 

You can print your map as a graphic from Map View or as an outline from Outline View. Map 
printing is WYSIWYG, so you can tailor the map before printing by expanding or collapsing 
topics, or hiding topics with a filter. 

You can print only selected topics, or the entire map. If you have a very large map, you can 
use the scaling options to print it on several pages, then re-assemble billboard-style. 

• Click Quick Print  on the Quick Access Toolbar to send the map directly to your 
printer. 

• For more printing options, click the MindManager Button  , then click Print. 

• To print a topic ‘s Notes, right click the Notes icon  , then click Quick Print or 
Print. 

 

Conduct a review 
MindManager’s Review Mode lets you collaborate with colleagues on finalizing map content. 
Team members can add comments and make changes to the map, that the map owner can 
accept or reject. 

1. To begin, click Start Review on the Review tab. 

2. Topics you add or change use unique colors specified by the Settings command. 

3. Click New Comment to add review comments to the map. 

4. Click End Review when you’ve finished. 

Send the map to the next ream member using the Send Map command on the Review tab. 
When they receive the map it will automatically open in review mode. 

Team members can add their own topics and comments, then return the map to the sender 
or send it on to the next team member. 

When the Review is finished, the map owner receives the final map, and can accept or 
reject the changes using the commands on the Review tab. 

 

 Tip  Use the Show / Hide command on the View tab to temporarily hide map 
elements that you don’t want to print. 
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Export maps 
MindManager can export your map in formats for a wide variety of applications. To see all 
the export possibilities click the Export tab.  

 

The form the map takes on export is determined by the destination format. Mindjet Player 
maps are exported as standalone, interactive maps that can be viewed and used in a 
standard web browser. Some exports create an outline from your map, some create a 
graphic, and some export topics as tasks for project planning applications. 

Exports are WYSIWYG: topics that are not visible because they are collapsed or hidden by a 
filter are not exported. 

Export to Microsoft Office applications 
You can export maps easily to Microsoft Office applications. In just a few clicks you can turn 
your map into a: 

• Microsoft Word document 

• Microsoft PowerPoint presentation 

• Microsoft Project file  

• Microsoft Visio diagram 

Microsoft Word 

Maps are exported to Word as outlines.  

• To export the entire map, on the ribbon’s Export tab, click Export to Word. 
MindManager creates a new Word document from the map. 

• For partial export, select the topics you want to export then right-click one of the 
selected topics. Click Send To, then click Microsoft Word. If you already have a 
Word document open the text is added at the current cursor location. 

On export, you are prompted to choose which types of elements you want to export, which 
Word template to use (for style mapping) and how you want to handle items like hyperlinks 
and relationships. 
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Microsoft PowerPoint 

You can export your map to PowerPoint in two ways: as a presentation, or as a single slide 
with map elements included as separate PowerPoint objects. 

When you export your map as a presentation, you can create a complete PowerPoint 
Presentation from your map, or add slides to an existing presentation. 

• To export the entire map, on the ribbon’s Export tab, click Export to PowerPoint. 
MindManager creates a new PowerPoint presentation from the map. 

• For partial export, or to add to an existing presentation, select the topics you want to 
export, then right-click one of the selected topics. Click Send To, then click Microsoft 
PowerPoint. If you already have a presentation open the slides are added to the 
presentation after the current slide. 

Formatting slides 

On export, you can determine how your slides will look by selecting options and choosing a 
PowerPoint template. To fine-tune the presentation in MindManager during export, click 
Format Slides in the Export dialog.  

If you prefer, you can do this before export: on the Export tab, click the Export to PowerPoint 
arrow, then click Format Microsoft PowerPoint Slides. 

 

You’ll see a view like this. Shading on the map indicates how the map will be divided into 
individual slides. The task pane at right lets you customize the slide layouts. 

To export your map a single PowerPoint slide, on the Export tab, click the Export to 
PowerPoint arrow, then click Export as Microsoft PowerPoint slide. 
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Microsoft Project 

During Project export, each topic in your map is treated as a separate task. 

• To export the entire map, on the Export tab, then click Export Task Info to Project. 
MindManager creates a new Project file from the map. 

• For partial export, select the topics you want to export then right-click one of the 
selected topics. Click Send To, then click Microsoft Project. If you already have a 
Project file open the tasks are appended to its end. 

On export you can choose whether to export all topics or only those with Task Info, and how 
to handle relationships and priorities. 

Microsoft Visio 

The Visio export can create a Visio flowchart or org-chart using generic topic shapes, or one 
that uses specific shapes. 

• For a drawing with generic shapes click the Export tab, then click Export to Visio. 

To use specific shapes in the exported diagram, you first code the map with special markers 
that you have imported from a Vision Stencil. These markers indicate the shapes you want 
to use in the exported drawing.  

• On the Export tab, click the Export to Visio arrow, and then click Select Microsoft 
Visio Stencils and select the Visio stencils to use.  

MindManager imports all master shapes from the stencil and converts them to icon markers. 
You’ll see these in a special Visio group in the map marker picker and task pane. Code your 
map topics with these markers, then export it. If you don't code a topic, a default shape is 
used.  

 

Tip  Define process flow in MindManager using summary boundaries for 
sequential flow and relationships for unstructured flow.  

See the MindManager Help  for examples of process flow diagrams. 
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Other applications and formats 

Click the Export tab to use any of these other exports: 

• Export as Mindjet Player creates a self-contained interactive map in PDF or SWF format 
that can be viewed and used in a standard web browser. 

• Export as Image ( BMP, PNG, GIF and more) creates a graphic image of your map. You 
can specify the color quality and size for exported files. 

• Export as PDF creates a PDF file with your map as a static graphic (export from Map 
View) or as an outline (export from Outline View). 

• Export as Web Pages creates a set of Web pages from your map. MindManager comes 
with a set of predefined web templates that can be used "as is" to create professional-
looking web pages. The basic process is simple: you select a web template to determine 
how the pages will look, then export the map so you can see the results in your browser. 
If you want to customize the output, MindManager offers an interface to many of the 
design parameters that are used by each template, for example you can enter your user 
info (e-mail address, web site, etc.), include headers and footers, edit the navigation 
labels, and more.  

• Export Task Info as MPX File creates a file in MPX format that is used by many project-

planning tools. Consult the MindManager Help  for hints on how to prepare your map 
for MPX export.  

 

Tip  To create a simple outline in text or html format:  

• Click the MindManager Button  , click Save As, and in the Files of 
Type list select Outlines – Plain Text or Outlines – Web Page. 

.  
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Keyboard shortcuts 
This list is a subset of the available MindManager keyboard shortcuts. For a full list, click 
Keyboard Shortcuts on the Tools tab, or in the Learning Center task pane. 

Map documents 

Create a new map CTRL+N 

Open a map CTRL+O 

Save the current map CTRL+S 

Save as F12 

Close current map CTRL+W 

Print the current map CTRL+P 

Adding topics and objects 

Add subtopic INSERT  or  CTRL+ENTER 

Add sibling topic ENTER 

Add parent topic CTRL+SHIFT +INS 

Add callout topic CTRL+SHIFT+ENTER 

Add hyperlink CTRL+K 

Add label CTRL+SHIFT+F5 

Add bookmark CTRL+SHIFT+K 

Add notes CTRL+T 

Add boundary CTRL+SHIFT+B 

Delete topic or object DELETE 

Remove selected topic (keep subtopics) CTRL+SHIFT+DELETE 

Editing topic text 

Add line break  CTRL+ENTER  or  SHIFT+ENTER 

Move to beginning of line HOME 

Move to beginning of topic text CTRL+HOME 

Move to end of topic text CTRL+ END 

Split topic to create new sibling SHIFT+ALT+Down arrow 

Split topic to create new subtopic SHIFT+ALT+Right arrow 

Find CTRL + F 

Replace CTRL+H 

Spelling F7 
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Selecting topics and objects 

Select all  CTRL+A 

Select a range of topics SHIFT+arrow keys 

Viewing a map 

Zoom in CTRL + = 

Zoom out CTRL + - 

Fit map to screen CTRL+F5 

Center map and collapse all topics CTRL+F3 

Center object ALT+F3 

Focus topic F3 

Show next level of detail CTRL+D 

Show 1 level SHIFT+ALT+1 

Show 2  levels SHIFT+ALT+2 

Show levels 3 through 9 SHIFT+ALT+3     ...etc (up to level 9) 

Show all levels SHIFT+ALT+. 

Collapse topic SHIFT+ALT+0 

Collapse map CTRL+F3 

Remove filter CTRL+SHIFT+ALT+A 

Show branch alone 
Show others 

F4 

Interface control 

Show or hide the task panes CTRL+SHIFT+F1 

Expand or collapse Ribbon CTRL + F1 

Show ALT keys F10  or  ALT 

Show Help F1 
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